HELP! Error Code 10000001

 Forse


Join Date: 7 February 2019
Posts:2
Posted 26 April 2019 - 10:58 pm
Hello,
Can someone help me? I recently installed voobly (was playing aoe2 on steam), but heard that in Voobly it works better, there also seems to be more people playing.

I installed it and tried playing some games, the games works awesome for around 5-15 minutes, but then I get disconected, I already tried like 5 games, and none of them worked.

I know that I dont lose connection because on the last one I was voice chatting perfectly fine while playing with a friend.

When running Network diagnostics tool it says the all tests passed.

I know there are some posts with the same error, but nothing seems to work, I even tried changing the default port...

Thanks,
Link | Reply | Quote
 kitt


Join Date: 13 January 2008
Posts:17680
Posted 26 April 2019 - 11:21 pm
hi
if you have the steam version follow this tutorial for a good install: https://support.voobly.com/display/vkb/KB1054+Clean+installation+of+Aoe2HD+with+compatibility+patch
you need to make sure your pc firewall allows voobly and the game through.
do the network diagnostic and game diagnostic and show here.
have you forwarded any ports on your router? what is running while you play at voobly?
whats the pc firewall and anti-virus?
Link | Reply | Quote
 Forse


Join Date: 7 February 2019
Posts:2
Edited 27 April 2019 - 12:22 am by Forse
Game Diagnostic
Code:
Non-DirectPlay game path is 's:\juegos\steam\steamapps\common\age2hd' Verifying 'ebueulax.dll' exists... Verifying 'age2_x1\age2_x1.exe' exists... Verifying 'language_x1_p1.dll' exists... Verifying 'Sound\music.m3u' exists... Verifying 'data\graphics.drs' exists... Verifying 's:\juegos\steam\steamapps\common\age2hd\age2_x1\age2_x1.exe' exists... Success! Voobly path is 's:\voobly' Game version is '1.0C-VLY' Verifying 's:\juegos\steam\steamapps\common\age2hd\language_x1_p1.dll' exists... Success! Checking DirectPlay libraries... Looking for dpwsockx.dll... Looking for dplayx.dll... 'm:\windows\system32\dplayx.dll' size: 213504 bytes DirectPlay Init Success! Scanning installed DirectPlay games... Age of Empires II - The Conquerors Expansion [found] Heroes of Might and Magic III Game was found in DirectPlay registry! DirectPlay play thinks the game is installed at 's:\juegos\steam\steamapps\common\age2hd' DirectPlay command line is 'Lobby' DirectPlay play thinks the game exe is at 's:\juegos\steam\steamapps\common\age2hd\AGE2_X1\age2_x1.exe' Verifying file exists... Success! Scanning 's:\voobly\gamedata\AOC\age2_x1.exe' Success! Everything looks fine. DirectPlay is configured and the game was found on your harddrive. If you still have problems try rejoining the lobby or restarting your computer.


Network Diagnostic
Code:
Starting networking diagnostics... Your local network port (UDP) is 27000. All game traffic is routed through this port. This can be changed in "Settings" -> "NAT Traversal". Attempting to connect to 3 test servers. This will take around a minute to complete... Received data from 'server 3' through port 27000 (this is your WAN or router port) Received data from 'server 2' through port 27000 (this is your WAN or router port) Received data from 'server 1' through port 27000 (this is your WAN or router port) 14 seconds left. 9 seconds left. 4 seconds left. Test Result: All Pass Network Health: All tests passed Recommended Action: None Details: All tests passed. For help understanding this report or for more information go to http://www.voobly.com/pages/view/177#Network_Diagnostic_Tool.

Im not using any antivirus, also added exception to the windows firewall.

The only thing that could make any interference is Skype, I might try closing it before playing, if nothing else works I will try to follow the clean instalation link you sent me.

this is my forward ports:
Code:
Server Name External Port Start External Port End Source IP Address Protocol Internal Port Start Internal Port End Server IP Address WAN Interface Remove Enable Age of Empires Expansion: The Rise of Rome 47624 47624 TCP 47624 47624 192.168.0.7 wanbridge Age of Empires Expansion: The Rise of Rome 6073 6073 TCP 6073 6073 192.168.0.7 wanbridge Age of Empires Expansion: The Rise of Rome 2300 2400 TCP 2300 2400 192.168.0.7 wanbridge Age of Empires Expansion: The Rise of Rome 2300 2400 UDP 2300 2400 192.168.0.7 wanbridge Age of Empires 16000 16000 TCP 16000 16000 192.168.0.7 wanbridge Age Voobly 27000 27000 TCP 27000 27000 192.168.0.7 wanbridge Age Voobly 27000 27000 UDP 27000 27000 192.168.0.7 wanbridge

Im from Argentina, idk if people is having connection issues from the country, but who knows, maybe the info helps...

Thanks! :)
Link | Reply | Quote
 +[email protected]


Join Date: 3 October 2007
Posts:9516
Posted 27 April 2019 - 10:43 am
You just have to forward 16000 UDP (the default NAT-T port in your Voobly settings). Please delete or disable all other DNAT rules and your problem should be solved.


Link | Reply | Quote
[1]
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: