Scroll lag on 2k monitor

 VNS_Yoshihiro


Join Date: 31 August 2007
Posts:33
Posted 12 April 2019 - 6:19 pm
Hi !
I have same problem : https://www.voobly.com/forum/thread/255939
When I play single player . It's Okay. But multiplayer it's very lag.
I tried to fix it and it's okay from : https://www.voobly.com/forum/thread/278980
But my monitor is 2k monitor. And when I set no scalling GPU.
It's very small.
How should I resolve it ?
Thank you very much !

Attachments:
2kmonitor.jpg (file size: 211.18 KB)

Link | Reply | Quote
 VNS_Yoshihiro


Join Date: 31 August 2007
Posts:33
Posted 13 April 2019 - 9:27 am
Anyone help me ? I tried many ways but i couldn't handle it
Link | Reply | Quote
 +Jineapple


Join Date: 5 September 2015
Posts:446
Posted 13 April 2019 - 11:30 am
I'm not sure what exactly your issue is. If it's related to the mouse (as described in the first link), try the "custom normal mouse" option. You'll find that in the top menu bar of the game room under game -> v1.5 RC/v1.5 Beta R7 (depending on what patch you have selected. It should be one of those two, preferable the RC version. Otherwise change that in the game room settings).
If it's about the smoothness of scrolling, try the precision scrolling option, also in the v1.5 submenu.

Otherwise, you need to describe in more detail what exactly your issue is.

Link | Reply | Quote
 VNS_Yoshihiro


Join Date: 31 August 2007
Posts:33
Edited 13 April 2019 - 1:50 pm by VNS_Yoshihiro
When i play 1vs1 . It's OKay .
But play 3vs3 , 4vs4 . It's very lag on screen . It's very hard for controlling. Sometimes freezes.
My VGA : NVIDIA GTX 1060 3GB.
My monitor : Dell ultrasharp 25. resolution : 2560 x 1440.
I settings like this : https://www.voobly.com/files/view/31695089/qca0b6p9cbcrqkhvq9oyxesd9yb8w2bc/VGR7.png
Port foward and internet is Okay.
I tried to use 1920 x 1080 , 2560 x 1140, 2048 x 1152 . But all is lag.
But I play small windows (1920 x 1080) on the screen (2560 x 1440) . It's better.
I don't know it's lag. Please help me.
Attachments:
1.PNG (file size: 47.15 KB)
2kmonitor.jpg (file size: 211.18 KB)

Link | Reply | Quote
 kwin


Join Date: 21 November 2012
Posts:1378
Edited 14 April 2019 - 6:25 am by kwin
Try this settings, scale nothing, also not your windows, and play in 2560x1440 resolution.
[You must login to view link]

if it doesn't help you can change back...

Also, delete all files inside your multi folders, you don't need those files...

Multi folders:
For disc version of aoc:
C:\Program Files (x86)\Microsoft Games\Age of Empires II\SaveGame\multi
For steam version:
C:\Program Files (x86)\Steam\steamapps\common\Age2HD\savegame\multi
For Wololokingdoms if you play this:
C:\Program Files (x86)\Steam\steamapps\common\Age2HD\Voobly Mods\AOC\Data Mods\WololoKingdoms\SaveGame
Link | Reply | Quote
 VNS_Yoshihiro


Join Date: 31 August 2007
Posts:33
Edited 14 April 2019 - 2:50 pm by VNS_Yoshihiro
It's still lag. fps about 30-100. Sometimes average is 40, sometimes average is 60. I tried many way. The Internet is Okay. GPU is Okay. setting on voobly many ways.
But play with computer is Okay. play 1vs1 okay. but 3vs3, 4vs4 is terrible. it's very hard for controller.
Anyone help me ?
Link | Reply | Quote
 +[email protected]


Join Date: 25 February 2019
Posts:709
Posted 14 April 2019 - 2:53 pm
Hi mate,
Your graphic card driver is updated?
Link | Reply | Quote
 VNS_Yoshihiro


Join Date: 31 August 2007
Posts:33
Edited 14 April 2019 - 2:56 pm by VNS_Yoshihiro
yes. I used GeForce Experience and it's updated
Attachments:
graphic.PNG (file size: 1.4 MB)

Link | Reply | Quote
 +[email protected]


Join Date: 25 February 2019
Posts:709
Posted 14 April 2019 - 2:58 pm
The 2 images you posted, is related to the actual set up (wich i mean that with the settings like that the game don't lag) or your tryied already different settings of the monitor, like different scaling and resolutions?
Link | Reply | Quote
 VNS_Yoshihiro


Join Date: 31 August 2007
Posts:33
Edited 14 April 2019 - 3:09 pm by VNS_Yoshihiro
I used different scaling and resolutions on settings voobly an user path. example : render 32-bit , window-mode, span game across multi monitor , disable display scalling on high DPI settings ... I check or uncheck for tesing. Resolution I used 2560 x 1440, 1920 x 1080, 2048 x 1152 ...
But maybe play window-mode (1920 x 1080) in 2560 x 1440 is better.
Others are lag.
Thanks very much for supporting
Link | Reply | Quote
 +[email protected]


Join Date: 25 February 2019
Posts:709
Edited 30 July 2019 - 8:04 pm by +[email protected]
I will list you few things that you could try:

1) Try to disable this option:[You must login to view link]
2) Download and install this tool called Directx Driver Tool and unselect this option: [You must login to view link]
3) Make sure you have installed already DirectX
4) Use this suggested configuration: [You must login to view link]
5) Make sure in case you have an antivirus, that you added voobly, the game and related expansion on exception list.
6) Guide related to the set up of DEP (data execution prevention) basically this windows little tool perform an additional check of the software, make sure you added exception aswell, here the guide: [You must login to view link]
7) Clean boot of windows guide: [You must login to view link]
8 ) Clean DNS cache: write this command ---> ipconfig /flushdns, in the command prompt.

These are few things that could help you :)
Link | Reply | Quote
 VNS_Yoshihiro


Join Date: 31 August 2007
Posts:33
Edited 15 April 2019 - 11:07 am by VNS_Yoshihiro
Thank very for your support , bro !
I tried everything !
Now I setting NVIDIA and it seem better. Is the setting Okay ?
But the power usage is very high. Is it lag for that ?
Attachments:
1.PNG (file size: 79.12 KB)
2.PNG (file size: 40.22 KB)

Link | Reply | Quote
 +[email protected]


Join Date: 25 February 2019
Posts:709
Posted 15 April 2019 - 11:28 am
It's a pleasure mate :)

Btw, from what you posted, and from what i see, chrome steal a lot of ram, so try with:

-Your screen settings like that(2nd Image)
-Then set like the suggested room configuration
-I suggest to you to turn off chrome
-After that if you have a slow scroll of the main screen, you can check the option of the game and set the highest speed of scrolling
-If your mouse moves slow, check in control panel the speed setting
-If your mouse have an DPI botton (Dots Per Inch) try to press it, you will notice different configurations of the speed of your ‎pointer.
Link | Reply | Quote
 VNS_Yoshihiro


Join Date: 31 August 2007
Posts:33
Edited 15 April 2019 - 11:41 am by VNS_Yoshihiro
yeah I turn off chrome when I play. It's not matter
"Then set like the suggested room configuration" : I don't know what you mean. How should I setting ? I settings many ways ... ( I setting aspect ratio and resolution : 1920x1080 , not check "overriding the scalling mode set by games and programs" but it's still lag )
I afraid it's not lag about the mouse. It's lag about that I very hard for controlling, micro .. sometimes freeze
Link | Reply | Quote
 +[email protected]


Join Date: 25 February 2019
Posts:709
Edited 30 July 2019 - 8:05 pm by +[email protected]
Keep this configuration: [You must login to view link]

Btw, you also have a lot of backround process, you can send here the screen of all process, and we can check, sometimes windows keep opened in backround apps or services that drain recources and makes you lag.


Link | Reply | Quote
[1]2
Displaying 1 - 15 out of 30 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

What's popular right now:
Most active threads in past week: