problem with WOLOLO KINGDOMS

 Mirany


Group: Standard Membership
Join Date: 6 November 2018
Posts:1
Posted 8 February 2019 - 7:05 pm
ive just recently downloaded the HD version of the game with all the 3 DLC expansions and I downloaded the WK convertor to play the expansions on voobly, while the launcher is able to locate my game in the directory, after I run the convertor it crashes right at 62% progress rate citing that there was a problem with WK and to wait for windows recovery, and it condludes with a prompt to close the program indicating that the convertor has crashed, later the file does exist inside the '' date mods '' in the voobly mods directory, but doesn't work nor appears in the lobby.

please help me with this issue.

((note: that the 5.7.4 patch of the mod works for me but the up to date WK mod doesn't))
Link | Reply | Quote
 Hassan_VTech


Group: Standard Membership
Join Date: 14 July 2007
Posts:709
Posted 8 February 2019 - 7:24 pm
Hi.

Download the latest WK version here :
[You must login to view link]

Then follow these steps :


[*] Go to the Steam's Game library and right-click in Age of Empires II HD -> Properties.

[*] After, click on the beta tab as in the screenshot :

[You must login to view link]

[*] And put things as followed :

[You must login to view link]

[*] Click OK. Now you have to close Voobly. Run and install Wololokingdoms Converter (and after launch it).

[*] You'll get this window : Click Skip

[You must login to view link]

[*] And then you'll get a window that you'll need to put configs as following :

[You must login to view link]

[*] Click run, wait for the installation. Once done, try.
Link | Reply | Quote
 pandalamba


Group: Standard Membership
Join Date: 5 October 2019
Posts:2
Posted 19 October 2019 - 10:07 am
i've got a problem too. installing the mod was a hassle anyway, but in the end succeeded i think, because its in the mods list of the game folder. I can start game rooms with the mod, havent tried launching a multiplayer game because i don't want to be a drag to anyone if it aint working in the end.

anyway here's my problem with the mod, i can't join/spectate/watch. any game rooms running the mod without getting the notification that i'm not running the mod and that i should download it. which just redirects me to the page where i got it in the first place anyway.

please help me with that issue as i can't join most of the games now, much apreciated.


Link | Reply | Quote
[1]
Displaying 1 - 3 out of 3 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: