Record Game Bug

 Nobody41


Join Date: 7 July 2014
Posts:17
Posted 15 November 2018 - 10:01 pm
So I am having trouble playing older record games. I am trying to play some records that are UP 1.5 WK recs and the game acts like it is going to start and then it kicks me back to the lobby. I had this problem previously and reinstalled WK, and that worked, but it has not worked this time. Any ideas?
Link | Reply | Quote
 +hassan


Join Date: 14 July 2007
Posts:751
Posted 15 November 2018 - 10:53 pm
Hi.

This may be caused by a mismatch in patch, mod or a combination of both while viewing the recording.
Sometimes if the patch/ mod has undergone recent updates/ changes you may experience the same issue but in those cases there is not much to be done about it unless you can get hold of the exact same patch + mod combo that was used while playing the game.

So if you're trying to play an older game with WK 5.7.2 (The current updated WK is 5.8.1) you may experience crashes or paused games.




Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests