Error 100000001 - Lobby

 Tongo


Join Date: 12 July 2007
Posts:239
Posted 31 October 2018 - 6:47 pm
I had already had this error before, and, suddenly, it returned this week.

I guess it has to do with my internet, but just a question to make something clear:

I always stay in the lobby for hours, and normally the lobby doesn't drop (the messenger does, the lobby doesn't), but when I start a game, normally both do, interrupting the game. I've been struggling with this, any idea? :(
Link | Reply | Quote
 kitt


Join Date: 13 January 2008
Posts:17680
Posted 1 November 2018 - 1:00 am
h
i from options at the top of a lobby, do the network diagnostic and show in full here.
have you forwarded any ports on your router? do you know if the isp plan you pay for is a shared net ip?
Link | Reply | Quote
 Tongo


Join Date: 12 July 2007
Posts:239
Posted 1 November 2018 - 5:30 am
Starting networking diagnostics...

Your local network port (UDP) is 16000. All game traffic is routed through this port. This can be changed in "Settings" -> "NAT Traversal".

Attempting to connect to 3 test servers. This will take around a minute to complete...

Received data from 'server 1' through port 5094 (this is your WAN or router port)
Received data from 'server 2' through port 5094 (this is your WAN or router port)
Received data from 'server 3' through port 5094 (this is your WAN or router port)
14 seconds left.
9 seconds left.
3 seconds left.

Test Result: Not Forwarded
Network Health: Warnings found but probably OK
Recommended Action: if you experience networking problems such fast proxy then port forwarding is recommended. The only port you need to forward is UDP port 16000 on Voobly you do NOT need the direct play ports 2300-2400 and 47624.
Details: You were able to receive traffic on the same port from all the servers, however, you were not able to receive data on the port configured in the Voobly client settings. It is recommended you forward this port in your router to the PC you use to play.


I've already forwarded the necessary ports, at least I guess I did it correctly (virtual servers, port triggering, 16000, 2300-2400, some others, I've tried many things, without knowing what I was doing, but I tried).

About the plan I pay, I don't know the answer. But it's been the same plan for years, and this problem is very recent, driving me crazy.

Thanks for the help, this game has been my hobby for decades.
Link | Reply | Quote
 +[email protected]


Join Date: 17 January 2015
Posts:1162
Posted 1 November 2018 - 7:24 am
If this has been a recent problem and from the error you mentioned it seems like a problems with your internet connection (rather than your ports). It appears you are loosing connection to the internet which is causing you to disconnect from Voobly. I would recommend the following:

1. Speak to your ISP to check if they are having an outage. If not, inform them that you are experiencing frequent disconnections. Also have them check your connection if possible (to ensure there is no faulty router/switch/ cables etc)

2. Login to your router and remove the port forwarding for ports 2300 to 2400. These are direct play ports only needed in case of LAN gaming or peer to peer connections.

3. Your Voobly NAT port is set to 16000 but it appears you are forwarding port 5094 on your router. I would suggest changing your Voobly NAT port (from Voobly settings) to 5094 and then re-run the network diagnostics again.

4. Disable UPNP on your router if its already enabled.
Link | Reply | Quote
 Tongo


Join Date: 12 July 2007
Posts:239
Posted 1 November 2018 - 7:50 pm
My ISP told that everything is OK.
I removed all the ports, I let only 16000.
I disabled my UPnP.
NAT changes everytime, so when I run a test, it appears X. Then I go to the setting and change to X, then I'm forced to reenter voobly, and after so, I run the test and the number changes.

I don't know why I forward and the test keep telling me that I didn't.
Link | Reply | Quote
 +Hassan_VTech


Join Date: 14 July 2007
Posts:727
Posted 1 November 2018 - 9:33 pm
Can you please provide a screenshot of your port forwarding on your router ?

Thanks.
Link | Reply | Quote
 Tongo


Join Date: 12 July 2007
Posts:239
Posted 1 November 2018 - 11:31 pm
Hey, thanks again for the help. I printed 3 screens and put them together, to make it easy. About the third part, the Firewall was OFF, and the UPnP was ON, I changed but no difference.
Attachments:
Net.png (file size: 91.21 KB)

Link | Reply | Quote
 +Hassan_VTech


Join Date: 14 July 2007
Posts:727
Posted 1 November 2018 - 11:37 pm
Hi.

Did you set a static local IP for your computer ? Also, disable UPnP please.
Link | Reply | Quote
 Tongo


Join Date: 12 July 2007
Posts:239
Posted 1 November 2018 - 11:47 pm
Automatically... (IPv6 Firewall should be off?)

You told to disable UPnP but, as I sent in the first picture, it's disable. But everything was 'fine' last month, with the opposite setting, now it isn't working with any setting.
Attachments:
Net 2.png (file size: 37.49 KB)

Link | Reply | Quote
 +Hassan_VTech


Join Date: 14 July 2007
Posts:727
Edited 2 November 2018 - 2:19 am by kitt
I was talking about your static local IP, not the WAN one. I mean the one you configure in your own computer, besides the router.
You forwarded your port on 192.168.0.12 . So your computer needs to have that address.
Please follow this :
https://support.voobly.com/display/vkb/KB1034+How+to+configure+a+static+ip+address
Through that tutorial, when asked, put the same ip as you put when you forwarded your port (in your case here 192.168.0.12)
Don't forget to follow all steps.
whats the make and model number of your router/modem?
leave the router firewall at default apply/save.
set the pc firewall to allow voobly and the game.
you should not need any entries in port triggering only in virtual server apply/save
Link | Reply | Quote
 Tongo


Join Date: 12 July 2007
Posts:239
Posted 3 November 2018 - 1:05 am
God man, it's very hard to start changing things you don't know what they are and what they do, I tried to do this, and not only it didn't work, but also I ****ed the net in my house, I had to reset everything 11. I don't know, maybe I will give up on playing for a while, unfortunately. These things have a life of their own, so maybe one day whings work, just like they stopped working suddenly :(
Link | Reply | Quote
 +Hassan_VTech


Join Date: 14 July 2007
Posts:727
Posted 3 November 2018 - 1:18 am
Things don't stop working suddently, as they don't work suddently. Everything has a reason. Normally there is no way your internet won't work in your house anymore. It means you set the static IP on your WAN, and I told you to do so on your computer.

After resetting it, please try again and forward your router. Follow the link above as well to set a static IP address on your computer only. With some patience, it will for sure work.

So what you need to do :
-Disable UPnP in your router.
-Set a static IP for your computer ONLY.
-Forward the port on that IP you set for the computer.

Then we can test. If it doesn't still work and you got a correct NAT configuration, we can move on the next step.
Link | Reply | Quote
 Tongo


Join Date: 12 July 2007
Posts:239
Posted 3 November 2018 - 7:29 am
Now I don't remember exactly the order I did things, but I'm almost sure I put the static IP for my computer first, then I tested, it didn't work, so I thought Maybe I should set static IP for the router as well then I did it, and that was the time (if I'm not mistaken) that everything tilted, and I couldn't go back to the normal because I couldn't even enter the router anymore.

Additional, maybe useful, information:
1 - When I test (DOS) the ping -t 8.8.8.8 or ping -t [You must login to view link] many times, every 5 or 10 minutes, that message, not a complete fail, but something like 'limit time has expired' (I don't know exactly what the message is because my DOS is not in english).
2 - At night, late at night, the connection doesn't drop so much, it seems much more stable.

By the way, why in the network diagnosis it's always said that the ports aren't forwarded? Did you see the pictures above? Didn't I do the correct thing?
Link | Reply | Quote
 +Hassan_VTech


Join Date: 14 July 2007
Posts:727
Posted 3 November 2018 - 10:34 am
Tongo wrote:
Maybe I should set static IP for the router as well then I did it, and that was the time (if I'm not mistaken) that everything tilted, and I couldn't go back to the normal because I couldn't even enter the router anymore.

This is why you got that problem yesterday and internet disconnected.
Tongo wrote:
Additional, maybe useful, information:
1 - When I test (DOS) the ping -t 8.8.8.8 or ping -t [You must login to view link] many times, every 5 or 10 minutes, that message, not a complete fail, but something like 'limit time has expired' (I don't know exactly what the message is because my DOS is not in english).
2 - At night, late at night, the connection doesn't drop so much, it seems much more stable.

That's why we need first to do configurations correctly in your side so we can assume that's maybe an ISP side problem.
Tongo wrote:
By the way, why in the network diagnosis it's always said that the ports aren't forwarded? Did you see the pictures above? Didn't I do the correct thing?

For now provide please those screenshots :

-Network diagnostics in Voobly.
-Your port forwarding configuration in your router.
-Press Windows Key + R, type "cmd". Then type "ipconfig /all" and screenshot the result/upload it here.

Don't lose hope ;)
Link | Reply | Quote
 Tongo


Join Date: 12 July 2007
Posts:239
Posted 3 November 2018 - 9:21 pm
When I disable UPnP, the net gets slow, strange. But I tried and yet the net was still dropping. With or without UNpnP, with static or automatically IP, the result is the same, the only difference is the code of the error, 1000001 or 1000003 or 100005.

In the screenshot, the network diagnosis is with the automatically IP, when I tested with the static, the test result and the network health was FAILURE.
Attachments:
Net 3.png (file size: 134.94 KB)




Link | Reply | Quote
[1]23
Displaying 1 - 15 out of 37 posts
Forum Jump:
4 User(s) are reading this topic (in the past 30 minutes)
0 members, 4 guests

Temas más activos de la semana: