i can´t play aoe2 in voobly

 matzat


Group: Standard Membership
Join Date: 27 April 2018
Posts:1
Posted 27 April 2018 - 9:45 pm
i get this message when i join a lobby an the link to the patch doesn't work and the option for voobly to fix it does nothing.

Non-DirectPlay game path is 'c:\program files (x86)\steam\SteamApps\common\Age2HD'
Verifying 'ebueulax.dll' exists...
ebueulax.dll was not found in its proper place.

Your version of the game is not compatible with Voobly.

You must install the most recent 1.0c compatibility pack for Age2HD

Click Yes to have Voobly install the patch for you.

what should i do?
attached a picture of the message

thank you in advance
Attachments:
Captura de pantalla 3.png (file size: 455.64 KB)
Captura de pantalla 4.png (file size: 451.9 KB)

Link | Reply | Quote
 +kitt


Group: Systems Operations
Join Date: 13 January 2008
Posts:16918
Posted 27 April 2018 - 11:04 pm
hi
follow this exactly: https://support.voobly.com/display/vkb/KB1054+Clean+installation+of+Aoe2HD+with+compatibility+patch
the patch direct link if needed: [You must login to view link]


Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: