Voobly no detecta HD Steam

 [_Hz]_EmPeRoR__


Group: Standard Membership
Join Date: 24 August 2017
Posts:12
Posted 11 April 2018 - 6:17 pm
Alguna forma o tutorial de poder usar el de steam en voobly? no me detecta el age y me hace buscarlo manualmente, pero no aparece como instalado en el pc si no en steam, me confunde un poco
Link | Reply | Quote
 +[email protected]


Group: Server Administrator
Join Date: 3 October 2007
Posts:7781
Posted 11 April 2018 - 6:37 pm
https://support.voobly.com/display/vkb/KB1054+Clean+installation+of+Aoe2HD+with+compatibility+patch
Link | Reply | Quote
 lord_rana


Group: Standard Membership
Join Date: 11 April 2018
Posts:2
Posted 11 April 2018 - 9:40 pm
I cannot finish the guide because the page [You must login to view link] is down... :/ so the game diagnostic pop up window to launch the installer service just doesn't appear.. is there any other place where to download the 1.0c patch?
Link | Reply | Quote
 +kitt


Group: Systems Operations
Join Date: 13 January 2008
Posts:16658
Posted 11 April 2018 - 10:58 pm
hi
this is the correct link to the patch: [You must login to view link] were did you get that link from?
Link | Reply | Quote
 lord_rana


Group: Standard Membership
Join Date: 11 April 2018
Posts:2
Posted 12 April 2018 - 11:04 am
hi! thanks a million, it worked! Even got my WK up and running. Much appreciated!

So that was the link the diagnostic tool was trying to take me to when clicking on "You must install the most recent 1.0c...", and also I found it here in reddit: [You must login to view link]

Anyway I am glad it worked. Thanks!

Link | Reply | Quote
 +kitt


Group: Systems Operations
Join Date: 13 January 2008
Posts:16658
Posted 12 April 2018 - 1:47 pm
hi
thanks for that, that link needs to be corrected.
Link | Reply | Quote
 CZ_ChristheCo


Group: Standard Membership
Join Date: 31 October 2014
Posts:32
Posted 27 April 2018 - 6:19 pm
The link is still not corrected, would be great if it would be fixed
Link | Reply | Quote
 +kitt


Group: Systems Operations
Join Date: 13 January 2008
Posts:16658
Posted 27 April 2018 - 11:12 pm
hi
yes.
unfortunately, after enquires to the mods there, that post cannt be altered. a new one could be make though.
Link | Reply | Quote
 uscbrummett


Group: Standard Membership
Join Date: 11 May 2018
Posts:4
Posted 11 May 2018 - 2:26 am
I had that same link as well. In in the game diagnostics dialog in the voobly app and on various steam forums.
Quote:
Launching Voobly installer service... please rescan after downloading and installing.

If the installer isn't successful please download and run the installer from the patch website.
Link | Reply | Quote
 +Troy


Group: Technical Support
Join Date: 4 November 2017
Posts:519
Edited 11 May 2018 - 4:05 am by +Troy
Let us know whenever you guys see it so we can fix it!
Correct patch is here: [You must login to view link]
Link | Reply | Quote
 uscbrummett


Group: Standard Membership
Join Date: 11 May 2018
Posts:4
Posted 11 May 2018 - 1:25 pm
I will post a screenshot of the dead link in the Voobly app when I get home (multiplayer games blocked by work firewall). It's in a link for the Voobly installer that for the HD patch version 5.
Link | Reply | Quote
 +Troy


Group: Technical Support
Join Date: 4 November 2017
Posts:519
Edited 22 May 2018 - 7:06 am by +Troy
Hello, uscbrummett,

Thanks for letting us know we are aware and working on fixing the link to the correct patch!! About your work blocking firewall... You will have to ask your work about unblocking voobly/game lol.
Link | Reply | Quote
 VonGomaz


Group: Standard Membership
Join Date: 12 June 2018
Posts:1
Posted 18 June 2018 - 12:58 am
Hi everyone!

i am trying to run aoe2 in voobly but i got a problem after i instaled the patch for the aoe hd from steam.

i get the folowing message when executing the game diagnostic:

"Non-DirectPlay game path is 'c:\program files (x86)\steam\SteamApps\common\Age2HD'
Verifying 'ebueulax.dll' exists...
Verifying 'age2_x1\age2_x1.exe' exists...
Verifying 'language_x1_p1.dll' exists...
Verifying 'Sound\music.m3u' exists...
Sound\music.m3u was not found in its proper place.

Your version of the game is not compatible with Voobly.

You must install the most recent 1.0c compatibility pack for Age2HD

Click Yes to have Voobly install the patch for you."

and i cant find some trend for this problem
Link | Reply | Quote
 +[email protected]


Group: VTech Lead
Join Date: 17 January 2015
Posts:816
Posted 18 June 2018 - 11:20 am
Either you did not install the compatibility patch or you did not install it correctly. Follow this guide for a clean install and you should be fine.



Link | Reply | Quote
[1]
Displaying 1 - 14 out of 14 posts
Forum Jump: