A question regarding firewall

 XZIKX


Group: Standard Membership
Join Date: 24 April 2015
Posts:14
Edited 7 October 2017 - 10:35 pm by XZIKX
Ever since using windows 10 i've had lag in games, Ive tried a lot of different fixes, uninstall OS, uninstall voobly, AOC etc etc etc, I'm using the HD version now but still the same results. Its not the pc its voobly because other games run fine and on steam it also runs fine but to be honest I prefer voobly because my mates are here and the game play is much better.

I have no antivirus just windows defender which is enough from what i've read, should I allow voobly through defender as well? And on the firewall ports I see 1. voobly,2. age of empires expansion11, 3. age of empires HD 11, 4.Microsoft directplay helper 5. steam and steam web helper.... My question is do I open the UDP port for all of them on UDP 16000 or do I only open voobly and empires HD, and do I enable edge transversal (new on windows 10) or do I "defer to user" instead. The only changes I would need to do are on the inbound rules I'm assuming and only with 16000 UDP command, I should leave TCP alone
and not change anything in outgoing rules whether its UDP or TCP unless I'm mistaken

My ports show open in the lobby test, would you recommend I try port forward app to ensure the settings are correct and be done with the drama?

Many thanks guys voobly is a great site and I appreciate your efforts in keeping this great game alive but there may be a problem these days if an app is not digitally signed and there are a lot of people having lag issues after windows 10 was unleashed. On windows 7 it just worked

Thanks in advance sorry about the lengthy thread but I need to deal with the lag once and for all

p.s. Ive noticed (due to several reinstalls of voobly) that the game runs fine for a few games then the lag starts, it lags for about 5 to 10 mins then it runs normal, I'm pretty sure its do with voobly and firewall and not my pc's hardware because ive used another windows 10 pc and it lagged as well

Link | Reply | Quote
 XZIKX


Group: Standard Membership
Join Date: 24 April 2015
Posts:14
Posted 8 October 2017 - 6:07 am
Hi Chris, Im a bit confused here, I though the only thing needed was to port forward to 16000 UDP on the firewall, the direct play link is missing and I think thats whats causing the lag pls let me know how to open ports for that, regarding ip addresses what are they for specifically

Best Regards

ZIK
Link | Reply | Quote
 XZIKX


Group: Standard Membership
Join Date: 24 April 2015
Posts:14
Posted 8 October 2017 - 11:51 am
Ports
UDP 17600 to 17900 inclusive (Voobly game lobby traffic)
TCP 17600 to 17603 inclusive (Voobly instant messenger)

These new rules should be in outbound rules and not the inbound rules?


Link | Reply | Quote
[1]
Displaying 1 - 3 out of 3 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: