SWGB Can't launch game via Voobly


Join Date: 14 March 2016
Edited 15 March 2016 - 12:34 am by Neetz
I am trying to play SW: galactic battlegrounds with my friends but can't launch the game via Voobly.

I can open it normally if I launch it directly (opening battlegrounds_x1 in the directory), but not via Voobly. The error shown is: "An error was detected while the game started to initialize. Please Try Again."

The diagnostics tool says everything is working regularly: "Everything looks fine. DirectPlay is configured and the game was found on your harddrive. If you still have problems try rejoining the lobby or restarting your computer."

I am using windows 10 and have tried setting the game in compatibility mode to XP sp2. I have tried relaunching the game several times as well as reopening Voobly.

Any idea on what to do?
Link | Reply | Quote

Join Date: 6 October 2007
Posted 15 March 2016 - 12:36 am
are the game and voobly installed to the [86] directory [c:program files[86]/]
Link | Reply | Quote

Join Date: 14 March 2016
Posted 15 March 2016 - 12:42 am
Thanks for answering, the game was installed via steam at C:\Program Files (x86)\Steam\steamapps\common\STAR WARS - Galactic Battlegrounds Saga\Game

Voobly is installed at C:\Program Files (x86)\Voobly\voobly.exe
Link | Reply | Quote

Join Date: 13 January 2008
Posted 15 March 2016 - 12:45 am
to play aoc using the steam version, you need a patch. so im not sure the steam version of that game will work here.

Link | Reply | Quote
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: