A bit help needed for port forwarding.

 StonewallerAoC


Join Date: 15 November 2015
Posts:34
Edited 5 March 2016 - 1:12 pm by StonewallerAoC
I have fast proxy with most of the people. Network Diagnostics tool gave me the following results:
Test Result: Symmetric NAT
Network Health: Poor
Recommended Action: Port forwarding recommended or switch routers. The only port you need to forward is UDP port 16000 on Voobly you do NOT need the direct play ports 2300-2400 and 47624.
Details: Your router assigned different public ports to all the test servers this will make it hard for users to directly connect to you. You will likely see a large number of fast proxies.
I found a way to do what the instructions say in the port mapping section (if it is the same as port forwarding) in my router firewall section. The instructions just say to port forward 16000 using UDP, but I have more mandatory blanks to fill: Src. Port (it is probably source port), Dest. IP Address, Dest. Port. What do I need to fill in those blanks or how do I find what I need to fill?
Thanks for reading my thread! ;good
Link | Reply | Quote
 kitt


Join Date: 13 January 2008
Posts:17680
Posted 5 March 2016 - 6:39 pm
hi
give the make and model number of your router. do you have a separate modem and router? do you connect through a phone/cable line from your home?
Link | Reply | Quote
 [GUA]Pepitero_


Join Date: 11 August 2015
Posts:66
Posted 6 March 2016 - 3:19 am
hello I have the problem of fast proxy, opened the port 16000 udp occur disabling the firewall and enable upnp but does not support says, finally am still having problems with fp already and done everything and no fp removed my router is a technicolor tg582n thanks
Link | Reply | Quote
 kitt


Join Date: 13 January 2008
Posts:17680
Edited 6 March 2016 - 3:40 am by kitt
hi [KoTh]Guie
open a post of your own please so it can be dealt with. [if you have ports open, disable upnp] [follow the instructions for port 47624 but use port 16000udp instead.just forward 16000udp, nothing else:[You must login to view link]]
do not reply here but in your own post.
Link | Reply | Quote
 StonewallerAoC


Join Date: 15 November 2015
Posts:34
Edited 6 March 2016 - 6:52 pm by StonewallerAoC
I live in Kazakhstan and have Altel 4G ZTE MF90+ router model (Hardware Version - MF90PLUS-1.0.0). It does not require any cable line connection.
[You must login to view link]
Link | Reply | Quote
 kitt


Join Date: 13 January 2008
Posts:17680
Edited 7 March 2016 - 2:54 am by kitt
hi
[You must login to view link]
select enable at top of p/mapping screen
src port = 16000
dest ip = your pc private ip.
dest port = 16000
protocal = udp
apply/save
see if that works.

[You must login to view link]
Link | Reply | Quote
 StonewallerAoC


Join Date: 15 November 2015
Posts:34
Posted 7 March 2016 - 5:57 am
Thank you for your reply! I already figured out by watching some tutorials that I need to enter Ipv4 Local IP address into dest. Ip. I at least get less FP's now.
Thank you for help!
Link | Reply | Quote
 StonewallerAoC


Join Date: 15 November 2015
Posts:34
Edited 7 March 2016 - 6:34 am by StonewallerAoC
However, I still get some FP issues or I establish direct connection too slowly, so that people quit before it is actually established. The Network Diagnostics tool gives me the following:

Test Result: Symmetric NAT
Network Health: Poor
Recommended Action: Port forwarding recommended or switch routers. The only port you need to forward is UDP port 16000 on Voobly you do NOT need the direct play ports 2300-2400 and 47624.
Details: Your router assigned different public ports to all the test servers this will make it hard for users to directly connect to you. You will likely see a large number of fast proxies.

P.S. I was successful at port forwarding steam the way you mentioned though (entering a different port ofc). Any other possible solutions? :(
Link | Reply | Quote
 kitt


Join Date: 13 January 2008
Posts:17680
Posted 7 March 2016 - 4:37 pm
hi
your main problem is that you have a phone connection, not dsl.
your router allows 10 different rules to be applied. im guessing the diagnostic shows three different ports, instead of a row of 16000, returning to the test servers. you can try using those ports in "src port "
add/make more rules using those ports mapped to 16000 and see.
there are many free "keep alive"/ pinger apps out there. try one pinging the web site at say 4ms and see if that helps.


Link | Reply | Quote
[1]
Displaying 1 - 9 out of 9 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: