unable to install 1.0c compatibility pack for Age2HD

 Bannington


Join Date: 8 January 2019
Posts:28
Posted 19 November 2022 - 1:00 am
The Game diagnostics tool is unable to install the compatibility patch.

Upon clicking the link for installing the patch, the brower gives the error that "[You must login to view link]" site cannot be reached.

Thanks, B
Link | Reply | Quote
 +[email protected]


Voobly Team

Join Date: 3 October 2007
Posts:12861
Posted 19 November 2022 - 1:14 pm
[You must login to view link]


Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Temas más activos de la semana: