FP issues

 the_fammer


Join Date: 25 July 2020
Posts:12
Posted 6 August 2022 - 7:37 pm
Hello, I just installed a new router and wifi and have started having FP issues. I am having trouble connecting to 70% of players in Medieval siege lobby. I forwarded port 16000 UDP in router and also UnPn option is enabled in the settings.
What else can I do ?
Link | Reply | Quote
 +[email protected]


Voobly Team

Join Date: 3 October 2007
Posts:12861
Posted 7 August 2022 - 12:50 am
Disable UPnP again and make sure, that your local ip-address matches the ip-address you forwarded in your router. Then reboot your router (simple unplug and replug the power cable) and your problem should be solved. :)
Link | Reply | Quote
 the_fammer


Join Date: 25 July 2020
Posts:12
Edited 7 August 2022 - 12:22 pm by the_fammer
HI Chris, I disabled UpnP in router still problem persists. Attached is port forwarding snapshot in my router. Please check.

I set my static ip as 192.168.1.150
Attachments:
Screenshot 2022-08-07 155036.png (file size: 30.57 KB)

Link | Reply | Quote
 +[email protected]


Voobly Team

Join Date: 3 October 2007
Posts:12861
Posted 7 August 2022 - 3:06 pm
The problem is the remote host ip-address in your screenshot. The field must be left blank, else it will only accept incoming connections from 192.168.1.150. This won't work. ;-)
Link | Reply | Quote
 the_fammer


Join Date: 25 July 2020
Posts:12
Posted 7 August 2022 - 4:44 pm
Thanks I changed, it works now :-)
Link | Reply | Quote
 +[email protected]


Voobly Team

Join Date: 3 October 2007
Posts:12861
Posted 7 August 2022 - 7:08 pm
Glad to hear you got it fixed. You are welcome. :)


Link | Reply | Quote
[1]
Displaying 1 - 6 out of 6 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: