Error trying to connect aoe2 DE to voobly

 Bronzcrank


Join Date: 2 March 2021
Posts:1
Posted 3 March 2021 - 12:49 pm
>Every time I try to link the game to voobly this is what I get. Non-DirectPlay game path is 'c:\steamlibrary\steamapps\common\aoe2de'
Verifying 'c:\steamlibrary\steamapps\common\aoe2de\language_x1.dll' exists...
Failure!

I find the folder manually it says its ok but when I try to play it gives error and closes lobby. Any help for a noob. Ty
Link | Reply | Quote
 kwin


Join Date: 21 November 2012
Posts:1483
Posted 4 March 2021 - 7:05 pm
You can not play aoe de version on voobly
Link | Reply | Quote
 +[email protected]


Join Date: 19 August 2015
Posts:590
Posted 5 March 2021 - 1:08 am
Hello Bronzcrank,

AOE2DE is not yet supported by Voobly.

My suggestion is to get AOE2HD with all three *DLC's on Steam and then try again following this guide: [You must login to view link]


*DLC's are required if you want to play mods like WololoKingdoms or WololoKingdoms DE.



Link | Reply | Quote
[1]
Displaying 1 - 3 out of 3 posts
Forum Jump:
2 User(s) are reading this topic (in the past 30 minutes)
0 members, 2 guests

Dân số hiện tại:
Chủ đề tích cực nhất tuần qua: