tryting to play with mac osx 10.7.5

 _LoTr_Qun


Join Date: 20 July 2011
Posts:25
Posted 20 February 2021 - 10:48 pm
Hi!
I only have a late 2006 Mac with OSX 10.7.5. I have installed Wine, Voobly and AOC2, and after i run voobly and open a lobby gettign this error message. Is there any way to play with an old Mac? I searched on google for solutions, but all the recommendation I found are old and leading to some not trustful pages. Thanks for any advice!
Attachments:

Link | Reply | Quote
 +[email protected]


Join Date: 19 August 2015
Posts:576
Posted 21 February 2021 - 11:08 am
Hello _LoTr_Qun,

In order to play on Voobly, you will need a Windows Operating System. My suggestion is to use BootCamp (MacOS feature) and install Windows OS in your Mac.

Tell us how it went.



Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

What's popular right now:
Most active threads in past week: