Community Forums > Technical Support > Questions and Problems / Preguntas y Problemas > Connections from virtual machines are currently blocked due to hacking

Connections from virtual machines are currently blocked due to hacking

 _BattousaII__


Join Date: 13 July 2020
Posts:1
Posted 13 July 2020 - 11:55 pm
Hi,
I was trying to play AoEII- Conquerors, however i am receiving this error "Connections from virtual machines are currently blocked due to hacking attempts", i need to access Voobly using vmware (win7) because my OS doesn't support the game, Voobly admin could you help me with this issue? I am a legitimate user.

Thanks in advance
Link | Reply | Quote
 +Troy


Join Date: 4 November 2017
Posts:1263
Posted 14 July 2020 - 1:10 am
Hello you can't use virtual machines to play on Voobly. Due to hacking issues.

Any further questions please reply and our Voobly Owner/Team will reply with further information.

Regards. ;1hat
Link | Reply | Quote
 +[email protected]


Join Date: 3 October 2007
Posts:9506
Posted 14 July 2020 - 9:16 am
Hi,
I was trying to play AoEII- Conquerors, however i am receiving this error "Connections from virtual machines are currently blocked due to hacking attempts", i need to access Voobly using vmware (win7) because my OS doesn't support the game, Voobly admin could you help me with this issue? I am a legitimate user.

Thanks in advance

We are temporary blocking connections from virtual machines due to hacking attempts / issues. We recommend to switch to Boot Camp if you are playing on Macintosh.

[You must login to view link]
Link | Reply | Quote
 __jes1


Join Date: 19 June 2020
Posts:3
Posted 14 July 2020 - 6:25 pm
Same for wine under Linux. Do you have idea when this will be undone?


Link | Reply | Quote
[1]
Displaying 1 - 4 out of 4 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: