Problema al entrar al lobby

 [LAK]ajmarricco


Join Date: 21 May 2017
Posts:1
Posted 26 May 2020 - 4:07 am
Hola, al entrar al lobby Medieval Siege o a cualquier otro, me sale un mensaje que dice descargando actualizacion (desconocido)

[img]file:///C:/Users/El%20Juancho/Pictures/Anotaci%C3%B3n%202020-05-24%20204545.png[/img]

Luego me sale un mensaje de error que dice reconectando con el servidor y en el recuadro blanco dice

could not find game installation directory-- please join a lobby and run game diagnostic

[url=file:///C:/Users/El%20Juancho/Pictures/Anotaci%C3%B3n%202020-05-24%20205743.png][/url]

ahi le doy reconectar o cancelar y se elimina el mensaje

entonces aplico la herramienta de diagnostico y me dice que todo esta bien, que todo esta correcto, que si presento problemas reinicie el voobly o mi pc o re instale, hice todo eso y aun nada que funciona...

el juego me permite crear salas pero cuando esta por inciar el juego no me corre el conquerors sino que me sale un mensaje de alerta que dice que debo iniciar el diagnostico de juego quew es extremadamente necesario pero aun asi no resuelvo nada me pueden ayudar?
Attachments:
Anotacin 2020-05-24 204545.png (file size: 8.36 KB)
Anotacin 2020-05-24 205743.png (file size: 11.21 KB)
Anotacin 2020-05-24 2045451.png (file size: 16.96 KB)

Link | Reply | Quote
 +Troy


Join Date: 4 November 2017
Posts:1263
Posted 26 May 2020 - 3:14 pm
Hello,

It's a bug just press cancel and you will still be able to play just fine. However you could always try a clean installation [You must login to view link] and perhaps that will fix the issue.

Regards. ;1hat


Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: