error with voobly

 Farmer_Hank


Group: Standard Membership
Join Date: 2 November 2019
Posts:1
Posted 12 November 2019 - 2:10 am
hi i have gotten an error even after i have downloaded the patch and installed it.
Non-DirectPlay game path is 'c:\program files (x86)\steam\SteamApps\common\Age2HD'
Verifying 'ebueulax.dll' exists...
ebueulax.dll was not found in its proper place.

Your version of the game is not compatible with Voobly.

You must install the most recent 1.0c compatibility pack for Age2HD

Click Yes to have Voobly install the patch for you.

Attachments:
Screenshot 11.png (file size: 2.07 MB)

Link | Reply | Quote
 +Kicking_voobly


Group: Technical Support
Join Date: 19 August 2015
Posts:175
Posted 12 November 2019 - 5:28 am
Please try the following guide step by step.

Regards.



Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Aktivste Beiträge der letzten Woche:
Eot vs xCs #2 (7 Beiträge)
Habibi Vs 'IC' (6 Beiträge)
Cannot play in NPL (5 Beiträge)