Can't play AOE on Voobly


Join Date: 2 September 2018
Posted 6 July 2019 - 11:55 am
Why do people have to do a lot of things to just play aoe 2 on Voobly? There is compatibility error in the beginning, after having solved that, you have to import Steam hotkeys into Voobly. These take a lot of time to solve and requires a lot of technical knowledge. Why doesn't Voobly do all these automatically? Players try to watch tutorial videos how to fix those issues. Don't you have any other easier way to solve those?
Link | Reply | Quote
 +[email protected]

Join Date: 19 August 2015
Posted 7 July 2019 - 6:43 pm
Hi matmavi,
First of all, I would like you to know you have a complete Knowledge Base available.
Secondly, you have a Help Room to help you solve this or any issue. You can also launch your Game Diagnostics from any lobby (Options > Launch game diagnostics...) and Voobly will automatically try to search for common issues.
Thirdly, you must only speak of your particular case, since this is actually not an issue but a different standard config. You can trust me “Players” can play at Voobly in a few mins without any tech knowledge.
Finally, is your “issue” solved? I invite you to come to the HR whenever you need to.

Link | Reply | Quote
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: