Community Forums > Games > Age of Empires II: The Conquerors > Custom Scenario > Mod Design > Mod Design Questions > No Snow mod doesn't work for me, any help please?

No Snow mod doesn't work for me, any help please?

 7Ahh


Join Date: 12 September 2018
Posts:2
Posted 13 September 2018 - 1:33 am
Please tell me ho to make nosnow mod work...
It just doesn't work for me. But recently I've seen a dude where the nosnow mod works... please tell me how to make it work, thank you
Link | Reply | Quote
 Gallas


Join Date: 25 May 2011
Posts:2751
Posted 13 September 2018 - 9:24 am
hello 7Ahh,

One of your Visual mod may overwrite yours. Check what others do you have.
Link | Reply | Quote
 7Ahh


Join Date: 12 September 2018
Posts:2
Posted 13 September 2018 - 6:07 pm
I have only 3 visual mods:
- No Snow
- Light grid terrains
- Small trees

which one is the problem?
Link | Reply | Quote
 [MPU]Dettol


Join Date: 26 May 2014
Posts:398
Posted 13 September 2018 - 6:21 pm
you need to uncheck "light grid terrain" and "no snow" mods and use this one https://www.voobly.com/gamemods/mod/460/Light-Grid-NoSnow
Link | Reply | Quote
 Gallas


Join Date: 25 May 2011
Posts:2751
Posted 13 September 2018 - 6:22 pm
Dedpool pointed on it :)
Link | Reply | Quote
 +mich


Join Date: 11 July 2009
Posts:14418
Posted 13 September 2018 - 11:02 pm
Mine wasn't working either. Will try this one. Deleted other terrain/snow. Downloaded this one. Thanks Mr. Pool ;flowers


Link | Reply | Quote
[1]
Displaying 1 - 6 out of 6 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: