Community Forums > Technical Support > Game related problems / Problemas del juego > Game screen cut-off on High-DPI with 200% scaling

Game screen cut-off on High-DPI with 200% scaling

 [USA]wienerhammer


Join Date: 5 May 2017
Posts:13
Posted 12 September 2018 - 5:40 am
When playing Age of Empires II: The Conquerors, the game configuration screen and the main game windows are cut-off. Please see the attached screenshots. The right side is cut off. When hosting a game, I cannot change the in-game settings.

OS: Windows 10
My monitor resolution: 3840x2160
Scale: 200%

Patch: 1.4 or 1.5 (I have tried only these versions), no mods
Game resolution: 2560x1440
Game room settings (these settings are checked):
  • Resolution Tool > Disable Resolution Warning
  • Direct-X > Render in 32-bit color
  • Direct-X > Start in Window-Mode
  • Windows Compatibility > Disable Display scaling on High DPI settings
  • Windows Compatibility > Run As Administrator

The game screen looks normal when I disable scaling in Windows. However I like to keep it enabled.

When I run Age of Empires II without Voobly (with UserPatch 1.4 installed), the game looks perfect. So I suspect the problem is with Voobly.
Attachments:
aoe2_voobly.PNG (file size: 237.28 KB)
aoe2_voobly_in_game.PNG (file size: 178.75 KB)

Link | Reply | Quote
 +[email protected]


Join Date: 25 May 2011
Posts:2751
Edited 12 September 2018 - 12:03 pm by +[email protected]
Your problem is the 200% scaling. Even 125% causes problem and that's why it's recommended (specially for win10) to keep it on 100%
No known fix for this :S
Link | Reply | Quote
 [USA]wienerhammer


Join Date: 5 May 2017
Posts:13
Posted 13 September 2018 - 4:27 am
Thank you for replying. It seems to be a bug with Voobly, right? As I said, AOE2 launched outside of Voobly displays correctly.
Link | Reply | Quote
 [USA]wienerhammer


Join Date: 5 May 2017
Posts:13
Posted 13 September 2018 - 6:26 am
I did a test just now. I set the scaling to 100%, but I left "Windows Compatibility > Disable Display scaling on High DPI settings" checked. The game screen appeared the same-still cut off on the right. I unchecked "Disable Display scaling on High DPI settings" and my next game displayed correctly. So I believe it is a bug in Voobly.
Link | Reply | Quote
 [USA]wienerhammer


Join Date: 5 May 2017
Posts:13
Posted 13 September 2018 - 6:03 pm
That's possible. I think someone should investigate and find out. AOE2 (with Userpatch) launched outside of Voobly displays perfectly. The culprit seems to be Voobly and the "Disable Display scaling on High DPI settings" setting.


Link | Reply | Quote
[1]
Displaying 1 - 5 out of 5 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

过去一周最活跃的帖子: