help cant play aoe on voobly

 mallen


Group: Standard Membership
Join Date: 22 February 2018
Posts:1
Posted 16 April 2018 - 7:21 pm
i get this message when i join a lobby an the link to the patch doesn't work and the option for voobly to fix it does nothing.

Non-DirectPlay game path is 'c:\program files (x86)\steam\SteamApps\common\Age2HD'
Verifying 'ebueulax.dll' exists...
ebueulax.dll was not found in its proper place.

Your version of the game is not compatible with Voobly.

You must install the most recent 1.0c compatibility pack for Age2HD

Click Yes to have Voobly install the patch for you.

what should i do?
attached a picture of the message

thank you in advance
Attachments:
help aoe.png (file size: 351.94 KB)

Link | Reply | Quote
 +kitt


Group: Systems Operations
Join Date: 13 January 2008
Posts:16122
Posted 16 April 2018 - 10:50 pm
hi
follow this exactley: https://support.voobly.com/display/vkb/KB1054+Clean+installation+of+Aoe2HD+with+compatibility+patch


Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump: