Community Forums > Technical Support > Voobly Client: Questions and Problems > Game Diagnostic Tool > Diagnostics: Game Installation problem has been detected

Diagnostics: Game Installation problem has been detected

 CSA_D_Weisiger


Group: Standard Membership
Join Date: 30 July 2008
Posts:6
Posted 10 September 2017 - 12:13 am
I am trying to set up voobly with Age II HD on Steam, and I keep getting an error message: "A Game installation problem has been detected! See the log below for a description on the problems." And when I select "Yes" for "Do You want Voobly to fix this problem for you?," I get a message that the fix was applied successfully. But when I click "Yes" to scan my game again, the same issues reappear. This keeps happening over and over, I have probably clicked "Yes" through the two messages 20 times now.

I installed the patch at [You must login to view link] and ran it. It didn't give me any error message.


Detailed Log:

Non-DirectPlay game path is 'c:\program files (x86)\steam\SteamApps\common\Age2HD'
Verifying 'ebueulax.dll' exists...
Verifying 'age2_x1\age2_x1.exe' exists...
Verifying 'language_x1_p1.dll' exists...
Verifying 'Sound\music.m3u' exists...
Sound\music.m3u was not found in its proper place.

Your version of the game is not compatible with Voobly.

You must install the most recent 1.0c compatibility pack for Age2HD

Click Yes to have Voobly install the patch for you.

Attachments:
voobly1.PNG (file size: 181.77 KB)
voobly2.PNG (file size: 142.53 KB)

Link | Reply | Quote
 CSA_D_Weisiger


Group: Standard Membership
Join Date: 30 July 2008
Posts:6
Posted 10 September 2017 - 4:10 am
I've followed the instructions here: https://support.voobly.com/display/vkb/KB1054+Clean+installation+of+Aoe2HD+with+compatibility+patch but I am having the same issue. I get the message that "ebueulax.dll was not found in its proper place."
Link | Reply | Quote
 +Jineapple


Group: System Operator
Join Date: 5 September 2015
Posts:340
Posted 10 September 2017 - 10:32 am
There has been an update for the compatibility and it's being auto-installed if HD is detected. Sometimes this seems to cause issues if the previous version of the compatibility patch is installed though.

I would recommend opening the control panel and opening the menu to uninstall programs. In the list you should find an entry for the HD compatibility patch 4.0 (Not sure about the exact title). Uninstall that, this will remove the old version of the compatibility patch. Start Voobly and join a lobby, then you should be asked if you want Voobly to install the patch. After that's done, the issue should be gone.
Link | Reply | Quote
 GrandaddyPURP


Group: Standard Membership
Join Date: 9 September 2017
Posts:5
Posted 10 September 2017 - 4:20 pm
I'm also having this issue. I've followed all of the step-by-step direction guides to a tee but for whatever reason the Voobly Game Diagnostic window won't run properly so it can't automatically 'troubleshoot' the problem and when I try to do everything manually the Voobly client won't detect my game(with the 1.0c patch extracted to the correct folder)....

Please help lol I'm tired of the random Steam interface and really want to try Voobly.
Link | Reply | Quote
 +[email protected]


Group: Server Administrator
Join Date: 3 October 2007
Posts:7817
Posted 10 September 2017 - 8:12 pm
Updated:
https://support.voobly.com/display/vkb/KB1054+Clean+installation+of+Aoe2HD+with+compatibility+patch
Link | Reply | Quote
 CSA_D_Weisiger


Group: Standard Membership
Join Date: 30 July 2008
Posts:6
Posted 11 September 2017 - 1:49 am
Hi Jineapple & Chris,

Thank you both very much for your assistance. I followed the now-updated guide and, although I had to manually install the user patch, I was finally able to get voobly working (I think!).

Vielen Dank.
Link | Reply | Quote
 Osxcar


Group: Standard Membership
Join Date: 11 September 2017
Posts:1
Edited 11 September 2017 - 3:51 pm by Osxcar
Hi, I have followed the updated guide but during step 17 I get this error message below. I had to install the v5 update manually if that changes anything.

Edit: Nevermind, I am being a bit slow and not trusting the game diagnostics to correct the error for me... :P
Attachments:
voobly.png (file size: 118.66 KB)

Link | Reply | Quote
 +kitt


Group: Systems Operations
Join Date: 13 January 2008
Posts:16823
Posted 11 September 2017 - 11:30 pm
hi
ok
Link | Reply | Quote
 CptCochese


Group: Standard Membership
Join Date: 26 September 2017
Posts:1
Posted 26 September 2017 - 6:35 am
I have gone through the updated setup and had to manually install the compatibility patch. I still get the same error as before : [You must login to view link]
Link | Reply | Quote
 +kitt


Group: Systems Operations
Join Date: 13 January 2008
Posts:16823
Posted 2 October 2017 - 12:11 am
hi
are you now ok?
Link | Reply | Quote
 B192


Group: Standard Membership
Join Date: 23 December 2017
Posts:2
Posted 23 December 2017 - 8:03 pm
Same problem here, I'm giving up on this voobly thing if its so hard to even install a client.

Have original Aoe2 HD on steam - default location

1. Downloaded & installed voobly
2. Applied patch
3. Opened voobly and tried to connect
4.
Code:
Non-DirectPlay game path is 'c:\program files (x86)\steam\SteamApps\common\Age2HD' Verifying 'ebueulax.dll' exists... Verifying 'age2_x1\age2_x1.exe' exists... Verifying 'language_x1_p1.dll' exists... Verifying 'Sound\music.m3u' exists... Sound\music.m3u was not found in its proper place. Your version of the game is not compatible with Voobly. You must install the most recent 1.0c compatibility pack for Age2HD Click Yes to have Voobly install the patch for you.
Link | Reply | Quote
 +[email protected]


Group: Server Administrator
Join Date: 3 October 2007
Posts:7817
Posted 23 December 2017 - 8:12 pm
B192 wrote:
Same problem here, I'm giving up on this voobly thing if its so hard to even install a client.

Have original Aoe2 HD on steam - default location

1. Downloaded & installed voobly
2. Applied patch
3. Opened voobly and tried to connect
4.
Code:
Non-DirectPlay game path is 'c:\program files (x86)\steam\SteamApps\common\Age2HD' Verifying 'ebueulax.dll' exists... Verifying 'age2_x1\age2_x1.exe' exists... Verifying 'language_x1_p1.dll' exists... Verifying 'Sound\music.m3u' exists... Sound\music.m3u was not found in its proper place. Your version of the game is not compatible with Voobly. You must install the most recent 1.0c compatibility pack for Age2HD Click Yes to have Voobly install the patch for you.

https://support.voobly.com/display/vkb/KB1054+Clean+installation+of+Aoe2HD+with+compatibility+patch

Step 14.
Link | Reply | Quote
 B192


Group: Standard Membership
Join Date: 23 December 2017
Posts:2
Edited 23 December 2017 - 8:31 pm by B192
Found the solution with the help of @Gallas

When installing compatibility patch, it would automatically add /New Folder when selecting folder to install it in.
Code:
C:\Program Files (x86)\Steam\steamapps\common\Age2HD\New Folder

Make sure to drop it in the Age2HD and it should be fine

Link | Reply | Quote
 +kitt


Group: Systems Operations
Join Date: 13 January 2008
Posts:16823
Posted 23 December 2017 - 11:26 pm
hi
thanks for that
Link | Reply | Quote
 Ugurz


Group: Standard Membership
Join Date: 27 December 2017
Posts:1
Posted 28 December 2017 - 3:14 am
I have tried EVERYTHING here ... nothing works. Grrrrrr. Installed patch. Removed patch. Removed AoE2. Reinstalled AoE2 thru Steam. Ran game and quit. Launched Voobly. Game Diagnostics runs ... I click Yes fix ... nothing happens. My god.


Link | Reply | Quote
[1]2
Displaying 1 - 15 out of 25 posts
Forum Jump:
2 User(s) are reading this topic (in the past 30 minutes)
0 members, 2 guests

Most active threads in past week: