Community Forums > Technical Support > Voobly Client: Questions and Problems > Launching a game results in short repetitive blackscreen.

Launching a game results in short repetitive blackscreen.

 [Spoon]Olacy


Group: Standard Membership
Join Date: 15 April 2015
Posts:1
Edited 6 August 2017 - 2:44 pm by [Spoon]Olacy
Whenever i try to launch an aoe2 game via voobly it opens up aoe2 in my toolbar but clicking it results in a 1-2 sec blackscreen. I have tried reinstalling voobly and tried reinstalling after deleting every voobly file. aeo2hd works fine. Disabling mods didnt work either.



Hope to receive some help
Olacy
Attachments:
2017-08-06_13-27-24.mp4 (file size: 3.14 MB)
Link | Reply | Quote
 +kitt


Group: Systems Operations
Join Date: 13 January 2008
Posts:16823
Edited 7 August 2017 - 11:37 pm by +kitt
hi
does the same thing happen if you launch completely off voobly?
try going to properties on the blue helmet on your screen [aoe2] make sure open in normal window is checked


Link | Reply | Quote
[1]
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Dân số hiện tại:
Word Association (22 Người chơi)
[Secret]_DauT_'s Profile (20 Người chơi)
Photos of Voobly Players (9 Người chơi)
Eot_ vs xCs - CS War - 2018 (8 Người chơi)
[ADO]Majiin's Profile (6 Người chơi)
Chủ đề tích cực nhất tuần qua: