Group: Standard Membership
Join Date: 24 July 2017
Posted 30 July 2017 - 5:41 am
Tengo problemas con FAst proxy y tengo buen internet, alguien que me ayudee
Link | Reply | Quote

Group: Standard Membership
Join Date: 2 July 2017
Posted 30 July 2017 - 10:13 am
Please read carefully.

This is caused by not having a direct connection with the player.

Steps to follow:

Check your Windows Firewall to see if you've allowed Voobly through it. If you do not see an inbound rule for Voobly, create one with full access.

If your anti-virus also has some sort of firewall, make sure to have access through it.
Check to see whether your port is set to 16000 in the NAT Traversal section of Voobly by going to Settings → NAT Traversal → Port (UDP) and setting it to 16000.

Check to see whether you have not disabled direct connections by going to Settings → NAT Traversal → and make sure the Disable direct connections box is not checked.

If you use a router to connect to the internet, forwarding port 16000 UDP is needed. To find the log-in information of your router, check here: [You must login to view link]

Follow the steps shown under the Age of Empires II category but when it gets to the port step, you only need Port 16000 with protocol UDP.


Link | Reply | Quote
Displaying 1 - 2 out of 2 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Dân số hiện tại:
Chủ đề tích cực nhất tuần qua: