Community Forums > Technical Support > Questions and Problems / Preguntas y Problemas > Trying to play AoE2 on Voobly but compatibility patch wont work

Trying to play AoE2 on Voobly but compatibility patch wont work


Join Date: 2 August 2016
Edited 12 April 2018 - 10:48 pm by kitt

I try to run the installer after downloading he compatibility patch from [You must login to view link] but when i run it, it says the setup files are corrupted please obtain a new copy of the program.

Does anyone know what this means and what to do? I have tried redowmnloading.

Also on the voobly gamebrowser it says this: Non-DirectPlay game path is 'd:\steam\SteamApps\common\Age2HD'
Your version of the game is not compatible with Voobly.

You must install the most recent 1.0c compatibility pack for Age2HD

help appreciated ty

new link for patch: [You must login to view link]
Link | Reply | Quote
 +[email protected]

Join Date: 17 January 2015
Edited 17 August 2016 - 11:54 pm by +[email protected]
Did you buy the game from steam? Assuming the answer to it is yes,

1. Use a different browser to download the patch again. Clear your browser cache before you start and reboot your computer once. Try firefox, chrome and if that does not work either then IE

2. If the above fails, perform a clean install of AOC HD version. This time install it in your system drive (C) and then try installing the patch again.

Please follow the steps mentioned here to perform a clean installation of the game:

Good luck
Link | Reply | Quote

Join Date: 2 August 2016
Posted 18 August 2016 - 9:11 am
Thanks man, will give it a try

Link | Reply | Quote
Displaying 1 - 3 out of 3 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests