weird behavior with userpatches

 hallogallo


Group: Standard Membership
Join Date: 19 February 2018
Posts:6
Posted 12 March 2018 - 9:33 pm
I don't know why, but today my antivirus detected threat for 1.5 alpha and 1.5 beta r6, so i tried to uninstall and reinstall the patches but now I can't install them (Error installing package (Error: Unzip failed)). Previous userpatches (1.4 RC & al.) seem to install just fine.

Also, now when I start Voobly it seems the app wants to download something but it also fail with that same error.

I tried to uninstall reinstall Voobly but still the same problem.

What's going on?

Thanks
Link | Reply | Quote
 +kitt


Group: Systems Operations
Join Date: 13 January 2008
Posts:17035
Edited 12 March 2018 - 10:54 pm by +kitt
hi
set your anti-virus to allow voobly/game. same for any pc firewall and then retry the update.
http://www.voobly.com/gamemods/mod/631/v15-Beta-R6
Link | Reply | Quote
 hallogallo


Group: Standard Membership
Join Date: 19 February 2018
Posts:6
Posted 13 March 2018 - 12:10 am
I tried that but haven't had any luck. I really don't get what caused this because everything was working fine until now. Really weird... thanks anyway
Link | Reply | Quote
 +kitt


Group: Systems Operations
Join Date: 13 January 2008
Posts:17035
Posted 13 March 2018 - 12:56 am
hi
uninstall the client. reboot the pc. then d/load and install from this:

[You must login to view link]
Link | Reply | Quote
 hallogallo


Group: Standard Membership
Join Date: 19 February 2018
Posts:6
Posted 13 March 2018 - 7:27 pm
Ok so I opened Voobly today and somehow it worked like a charm.

Thanks for your answers itt. :)
Link | Reply | Quote
 +kitt


Group: Systems Operations
Join Date: 13 January 2008
Posts:17035
Posted 13 March 2018 - 10:46 pm
hi
ok


Link | Reply | Quote
[1]
Displaying 1 - 6 out of 6 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests