Game Lobby Will Not Open Using Chrome

 CSA_L_Armistead


Group: Standard Membership
Join Date: 11 June 2016
Posts:3
Edited 2 December 2017 - 11:52 am by +[email protected]
I've been dealing with a strange issue with Google Chrome since upgrading to Windows 10 which prevents the lobby from opening when I click the "Open the Lobby" button on the voobly page (pic 1 attached). The button is completely unresponsive for me; no page loading, no error message, nothing. I've even done the cntrl+click to open the command in a new tab which opens something like this: "voobly://198.50.175.1:17601/?service=Lobby&uid=124485265&session=yyyyyyyyyyyyyyyyyyyyyyyyyyyyyy&arg=64", but google doesn't actually execute the search on it until I press enter on that new tab. At that point, I receive a message saying "Your search - voobly://198.50.175.1:17601/?service=Lobby&uid=123280493&session ... - did not match any documents." (pic 2 attached)

I am able to open the lobby on IE and Edge, so I'm assuming it is a Chrome setting, but I have no idea what is causing it. Has anybody dealt with this before?
Attachments:
pic 1.PNG (file size: 39.9 KB)

Link | Reply | Quote
 +[email protected]


Group: Server Administrator
Join Date: 3 October 2007
Posts:7714
Posted 2 December 2017 - 11:52 am
Chrome has change its addon system. You have to change back your default browser to IE or FireFox. You also should change your password asap, since you posted the session hash here.
Link | Reply | Quote
 CSA_L_Armistead


Group: Standard Membership
Join Date: 11 June 2016
Posts:3
Posted 2 December 2017 - 7:37 pm
Well that was stupid of me. Password changed; thanks for letting me know.

As far as putting my default browser back, I've done it...but is there no way to access it via chrome?


Link | Reply | Quote
[1]
Displaying 1 - 3 out of 3 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Lo más popular ahora:
Temas más activos de la semana: