1.4Userpatch Utilitys we still don't have

 [MM]Alejandro_0378


Group: Standard Membership
Join Date: 22 October 2010
Posts:15
Edited 3 February 2017 - 5:31 am by [MM]Alejandro_0378
I just found that 1.4RC doest have the same as userpatch 1.4 http://www.es.voobly.com/gamemods/mod/114/14-RC/Overview/wall/view/168117/
[You must login to view link]
So on 1.4rc we lack of:

-Setup units with the Create Object effect: set Number to 1 for enable, 2 for disable.
-Setup techs with Research Technology: set Number to 1 for enable, 2 for disable, 3 for force.
-Snap the view with the Change View effect: set Number to 1 for snap instead of scroll.
-Change Object HP and Attack can now directly set a value: set Number to 1.
-Heal units to maximum HP with the Change Object HP effect: set Number to 2.
-Change unit stance with the Freeze Unit effect: set Number between 1 and 4.
-Flash objects with the Change Ownership effect: set Number to 1.
-Resign a player with the Declare Victory effect: set Number to 1.
-Assign Ctrl groups with the Stop Unit effect: set Number between 1 and 9.
-Activating or deactivating invalid triggers will notify you instead of crash.

And they will be launching 1.5 with this
- new scenario triggers, including Teleport, Civilization, and Random Percent
- new dynamic random map and scenario modding capabilities
- the double-negative id scenario trick will now work despite a bug fix
- improved scenario editor stability and map copy behavior

Sincerely Map Makers Studio
Link | Reply | Quote
 ['RB']nhoobish


Group: Standard Membership
Join Date: 8 August 2010
Posts:2829
Edited 3 February 2017 - 9:19 am by ['RB']nhoobish
1.5 has all the functions of 1.4. It is false to say that Voobly does not have 1.4, it does have, but it is not the default patch. The default patch currently is 1.4 RC, but you can still use and play with 1.4.
+Jineapple wrote:
Changes announced here: [You must login to view link]

It sounds amazing - Can we expect this to be implemented for the Voobly Client?
Absolutely. :)
Link | Reply | Quote
 [MM]_Skorpion_


Group: Standard Membership
Join Date: 2 May 2011
Posts:80
Posted 3 February 2017 - 11:10 pm
Actually .. Alejandro is right... 1.4RC does not have all those things listed that Aljandro explained. The Creators of 1.4 said that all those options that Alejandro mentioned in this post are available. But they are not. So either the entire Map makers studio is blind... Or something is wrong. Because there is no set value to 1 or 2 anywhere in our editor. Along with all the other things he stated as well are not there.
Link | Reply | Quote
 [MM]_Skorpion_


Group: Standard Membership
Join Date: 2 May 2011
Posts:80
Edited 3 February 2017 - 11:22 pm by [MM]_Skorpion_
are you saying 1.4 (NOT RC) has different editor than 1.4RC ? and if so.. Can maps made with 1.4RC be saved and re-edited with 1.4 with no bugs?

edit: Never mind.. i tested it out and 1.4 and rc are the same triggers and everything alejandro has said is true.
Link | Reply | Quote
 +Gallas


Group: System Operator
Join Date: 25 May 2011
Posts:1941
Posted 3 February 2017 - 11:53 pm
Voobly have an edited Userpatch version which don't have all feature from 1.4
Link | Reply | Quote
 +[MM]jason


Group: VCOM Member
Join Date: 13 June 2013
Posts:254
Posted 4 February 2017 - 12:48 am
The patch should and indeed does have backwards compatiblity maps saved in 1.4rc work fine with 1.4 and will with 1.5
Link | Reply | Quote
 [MM]Alejandro_0378


Group: Standard Membership
Join Date: 22 October 2010
Posts:15
Posted 4 February 2017 - 3:15 pm
So upgrades on scenario editing were aready there and 1.5 coming out but probably we dont even going to get teleport or the other features as well, can someone tell me why?
Link | Reply | Quote
 +Gallas


Group: System Operator
Join Date: 25 May 2011
Posts:1941
Posted 4 February 2017 - 3:55 pm
So upgrades on scenario editing were aready there and 1.5 coming out but probably we dont even going to get teleport or the other features as well, can someone tell me why?
Nobody said that there will be any cuts from 1.5
Link | Reply | Quote
 [MM]Alejandro_0378


Group: Standard Membership
Join Date: 22 October 2010
Posts:15
Posted 4 February 2017 - 4:59 pm
Also true... but thats what happened to 1.4, what can I expect? and does that means that we are never getting the cuts from 1.4? Hp regen, attack instance, resign players will be very usefull on editor.
Link | Reply | Quote
 +Gallas


Group: System Operator
Join Date: 25 May 2011
Posts:1941
Posted 4 February 2017 - 8:52 pm
Also true... but thats what happened to 1.4, what can I expect? and does that means that we are never getting the cuts from 1.4? Hp regen, attack instance, resign players will be very usefull on editor.
1.4 got skipped, that's all. As I know with 1.5 we will get the features which are missing from 1.4RC but are there in 1.4
Link | Reply | Quote
 [MM]Alejandro_0378


Group: Standard Membership
Join Date: 22 October 2010
Posts:15
Posted 4 February 2017 - 11:01 pm
Thanks for the info, I hope 1.5 come with the stuff it is suppose to
Link | Reply | Quote
 Varda_Elentari


Group: Standard Membership
Join Date: 22 March 2015
Posts:8
Edited 14 February 2017 - 9:12 pm by Varda_Elentari
another post from nhoobish when he has great insight into and we should all value his knowledge
Link | Reply | Quote
 +[MM]jason


Group: VCOM Member
Join Date: 13 June 2013
Posts:254
Posted 5 February 2017 - 2:11 am
But hes right?
Link | Reply | Quote
 Tocaraca


Group: Standard Membership
Join Date: 9 June 2016
Posts:46
Posted 5 February 2017 - 11:42 pm
So... why isn't 1.4 the default patch for Voobly users????? Stupid Voobly developers. The admins have no ****ing idea what they are doing.
Link | Reply | Quote
 [MM]Alejandro_0378


Group: Standard Membership
Join Date: 22 October 2010
Posts:15
Posted 6 February 2017 - 12:39 am
So 1.4 http://www.voobly.com/gamemods/mod/493/14 "Testing only - will replace 1.4rc once testedUpdate summary: Includes a fix for a rapid build possibility, AI fixes, a lot of additional scenario trigger features, inclusion of the rms map seed in mp rec files, enum of 32-bit color resolutions before falling back to 8-bit, etc. The rec version id changes from 9.C to 9.D in this update to accomodate the fixes."

And 1.4RC http://www.voobly.com/gamemods/mod/114/14-RC "Test version of UserPatch v1.4 on Voobly. This remains subject to change, and compatibility is not guaranteed with the final release.Core Features of v1.4"

So 1.4RC is actually the beta for real 1.4, 1.4RC realeased almost on 2013, while 1.4 2015, 2 years on beta, and as Tocaraca said, I have the same question why isnt 1.4 default patch if it has more stuff?

And then I found these: http://www.voobly.com/gamemods/mod/151/AoC-Balance-Patch and this http://www.voobly.com/gamemods/mod/713/X-Patch and which one is post 1.4?

And by now I dont really know that will voobly do with the changes that are coming for 1.5, I just want to have the teleport on scenario 11 this patch stuff become more complex than I thought


Link | Reply | Quote
[1]2
Displaying 1 - 15 out of 28 posts
Forum Jump:
1 User(s) are reading this topic (in the past 30 minutes)
0 members, 1 guests

Most active threads in past week: