Community Forums > Voobly Games > Age Of Mythology > I can't play... Help!

I can't play... Help!

 LunaYEstrellas


Join Date: 2 August 2012
Posts:1
Edited 2 August 2012 - 6:39 am by LunaYEstrellas
Hi everyone. I started playing some months ago and I've been playing through g-a-m-e-r-a-n-g-e-r, but for a change I decided to play here in voobly.

The problem is that, even though I had no problems in g-a-m-e-r-a-n-g-e-r, I cant get in any room in the lobby because I get this "game installation problem" thing. I did everything it told me and I even looked for solutions myself. This is what it says after i patched the game and everything:
"Installation path reported by registry is 'C:\Program Files\Microsoft Games\Age of Mythology'
Verifying 'C:\Program Files\Microsoft Games\Age of Mythology\aomx.exe' exists...
Success!
Game version is '1.03'"

So, basically, everything is fine... but i cant play!
I actually had downloaded the game before and one of the things I tried was to completely delete the game and download it again from here:
http://www.voobly.com/pages/view/601/AoT-Installation-Guide

But this didnt work either... Can someone tell me HOW CAN I PLAY HERE?

Thanks!
Link | Reply | Quote
 [OB_]BoIt


Join Date: 22 February 2011
Posts:561
Posted 2 August 2012 - 6:52 am
Try uninstalling both AoM/TT and the Voobly client.
Running [You must login to view link] free application to Clean your registry
Reinstalling AoM/TT and the Voobly client.

Let us know how you go. :)
Link | Reply | Quote
 kitt


Join Date: 13 January 2008
Posts:17680
Posted 3 August 2012 - 12:56 am
hi
do a file search for the aom exe, see if theres another install on the pc.
Link | Reply | Quote
 _Blackmore


Join Date: 6 April 2009
Posts:5134
Posted 3 August 2012 - 6:00 am
whats the specific problem you are getting? not same version or what?
also what operating system do you have?
Link | Reply | Quote
 MrHoudini


Join Date: 3 September 2012
Posts:1
Posted 3 September 2012 - 12:52 pm
I have the same exact problem:
"Installation path reported by registry is 'C:\Program Files (x86)\Microsoft Games\Age of Mythology'
Verifying 'C:\Program Files (x86)\Microsoft Games\Age of Mythology\aomx.exe' exists...
Success!
Game version is '1.03' "


I tried uninstalling,using the reg cleaner and then reinstalling but still the same outcome! Anyone have any other solutions?
Link | Reply | Quote
 AoL_Iron_maiden


Join Date: 23 February 2011
Posts:1640
Posted 3 September 2012 - 10:26 pm
-triple check to make sure you don't have multiple versions of aom/tt installed on your computer
-did you purchase a copy of aom/tt? or did you download it?
- you have the recent patch, correct? (1.10 for aomnilla, and 1.03 for aomtt)
Link | Reply | Quote
 [_R0CK's_]my_practice_sn


Join Date: 17 December 2012
Posts:4
Posted 22 December 2012 - 4:04 am
i'm having a similar problem, although i technically can play. I ued to play on ESO, but thats basically dead now, so I use Voobly. Whenever a game launches, and AoM opens and such, I get to the main screen, and my mouse stops working. It locks. I can move it, but every few milliseconds, it resets to the center of the screen. After a few minutes, it begins to work, although usually it takes long enough for people to either go ahead and play without me or get angry at me, etc. Others have told me that the game is supposed to go directly to LAN when it opens. Mine does not; I have to physically click the Multiplayer Button, then the LAN button, then the game (if its still there), and hit join. Is there an easier way, or is this common?

I still have AoT installed, as in the version that I had before Voobly. Could that be the problem?
Link | Reply | Quote
 AKMED


Join Date: 9 July 2012
Posts:69
Posted 20 June 2013 - 8:00 am
umad bruh
Link | Reply | Quote
 Barrackxs


Join Date: 7 July 2013
Posts:5
Posted 7 July 2013 - 9:02 pm
if you have nottud editr as me you have this problem lol


Link | Reply | Quote
[1]
Displaying 1 - 9 out of 9 posts
Forum Jump: